×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Jul 2007
    Posts
    21

    Installing S60 SDK in F driver, I can not run cmd "abld build"

    I installed the S60-SDK-200634-3.1-Cpp in F:\Symbiam\v9.2, but I can not run the cmd "abld build". How can I fix the bug?

    hint: If S60 must install default directory, why is there a "Browse" button.

  2. #2
    Nokia Developer Champion
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,545

    Re: Installing S60 SDK in F driver, I can not run cmd "abld build"

    Perhaps you could explain what "can not run" means? In other words, when you try, what's the (exact) error message?

  3. #3
    Registered User
    Join Date
    Jul 2007
    Posts
    21

    Re: Installing S60 SDK in F driver, I can not run cmd "abld build"

    make -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\Symbian\9.2\S60_3rd_FP1_3\S60Ex\HelloWorldBasic\group\EXPORT.make" EXPORT VERBOSE=-s
    Nothing to do

    the above text is the output after I run the command.

  4. #4
    Registered User
    Join Date
    Jul 2007
    Location
    Germany
    Posts
    48

    Re: Installing S60 SDK in F driver, I can not run cmd "abld build"

    Quote Originally Posted by runforu
    make -r -f "\Symbian\9.2\S60_3rd_FP1_3\EPOC32\BUILD\Symbian\9.2\S60_3rd_FP1_3\S60Ex\HelloWorldBasic\group\EXPORT.make" EXPORT VERBOSE=-s
    Nothing to do

    the above text is the output after I run the command.
    I had the same problem, check here:

    http://discussion.forum.nokia.com/fo...d.php?t=111747

    So it is not enough abld build as wrote in Installation_guide.pdf , but you have to specify as wizard_hu said:

    abld build winscw udeb (for the emulator)
    abld build gcce urel (for target device)

    Adriana.

Similar Threads

  1. Problem installing S60 v3 sdk on Win 2k sp4
    By GuusDavidson in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2009-05-20, 05:13
  2. Replies: 35
    Last Post: 2009-04-11, 14:36
  3. I cannot start my app from the emulator with SDK S60 3rd MR
    By kelykos in forum Symbian Tools & SDKs
    Replies: 10
    Last Post: 2007-03-08, 16:28
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. Almost all tools (S60 MIDP SDK B0.1, Nokia S60 SDK Symbian OS v0.3) Crashes
    By alexandershalamov in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2002-07-03, 13:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •