Guys,

You've probably heard this a 1000 times before. I've tried to research this, but with no joy.

I have acquired a developer certificate which is bound to the IMEI using DevCertRequest.

I have acquired a protected UID for my app and am using it in the mmp/pkg file to compile and package the sis file.

I get Unable to install Constrained by certificate message when trying to install to the 3250.

Am I missing something here ??