×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Jul 2007
    Posts
    114

    Emulator registration

    Hi:

    I am new to the Symbian programming

    I am using S60_3rd_FP1_3 for symbian C++ on Microsoft windows server 2003 (x64 edition SP1)

    my java environment is 1.5.0_06

    I have problem when registrating the emulator:

    when I try to register, the dialog of the registration disappear when i enter the required field...i found that there are some thread regarding this, but i can not find the solution.. could anyone could help ?


    btw, i also install the MR version, but i already set the executable file and the emulator to point to file C:\Symbian\9.2\S60_3rd_FP1_3\Epoc32\release\winscw\udeb folder.

    also, i can get the code compile...but i got no idea why the registration dialog of the emulator disappear so that i don;t have time to register..

    thx for your time..

    Zinan
    Last edited by sandy_zeng; 2007-07-22 at 17:51.

  2. #2
    Regular Contributor
    Join Date
    Jul 2007
    Posts
    114

    Re: Emulator registration

    Hi:

    I successfully porting the txt registration file. but the emulator still go away after 10-15 sec.....(effectively not start..)


    can any one give some hints about what is going on or what is the solution to this?

    Regards

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: Emulator registration

    Start the emulator from Windows' Start menu or from command prompt (not from IDE) and then follow the registration procedure. Make sure that you use the right product key or better yet select the online registration option and then copy/paste the key from the browser directly.

    The registration should work just fine though there might be some problems caused by your choice of a operating system. During install you should have seen a warning that the SDK was not [fully] tested on the OS version and therefore it might not work.

    Also, the fact that the emulator goes away may have nothing to do with the registration. Check the epocwind.out file for possible clues about what goes wrong with the emulator.

  4. #4
    Registered User
    Join Date
    Jun 2007
    Posts
    6

    Re: Emulator registration

    i have registered sdk s60 3rd MR version and had registered it(got email confirming same) later i removed the sdk components(probelms with emulator internet connectivity) and reinstalled all(CSL, Carbide, SDKs, OpenC plugin etc) During installation i had used same installer program earlier used (for SDK which got registered) Now by logic i feel i dont need to re register it, right? i dont want to get unexpected interuptions in developments and l;ater search in forum for same or redownload etc etc so for clarity kindly confirm if no new registration required for re installed from same installer. I am not asked for registration when i opned epoc from cmd good news for me is emulator able to access internet!!!

  5. #5
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Budapest, Hungary
    Posts
    28,572

    Re: Emulator registration

    You can check the Help menu of the emulator, if you see "Register now..." or something similar menu item, it means that you will have to register it in 2 weeks or so. But you can do that right now, and you can probably use the key you got in the e-mail.
    If the emulator is registered, the related menu item is hidden.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •