×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2007
    Posts
    5

    Question Problem building s80 helloworld in carbide

    Hi guys.
    I am trying to build the helloworld application for s80 in Carbide.c++ (express).

    I keep getting the same errors:
    No library file found matching 'libedll.lib {.lib|.a}' or 'edll.lib'
    Specified file 'helloworld.lib' not found

    I see in the includes that
    Symbian\7.0s\S80_DP2_0_SDK\epoc32\include
    is included but I found the edll.lib in Symbian\7.0s\S80_DP2_0_SDK\epoc32\release\wins\udeb

    Should I try and include this directory? Why is the compiler searching for a helloworld.lib?

    Any advice?

    Thanks.

  2. #2
    Registered User
    Join Date
    Jul 2007
    Posts
    5

    Red face Re: Problem building s80 helloworld in carbide

    Strange but true:
    Installing the code warrior version and using its sdk fixes all the problems ;-)

Similar Threads

  1. carbide c++: cpp.exe problem
    By weiyou in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 7
    Last Post: 2008-10-24, 08:44
  2. Problem with SIS file generated by Carbide Express
    By rickyard in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 3
    Last Post: 2007-03-06, 07:45
  3. Replies: 0
    Last Post: 2007-02-26, 01:05
  4. Carbide and S80... beginner's "luck"?
    By npipen in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2006-11-15, 11:30
  5. problem in s80 j2me application
    By kmsoomro in forum Mobile Java General
    Replies: 0
    Last Post: 2005-12-29, 12:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •