×

Discussion Board

Results 1 to 1 of 1
  1. #1
    Registered User
    Join Date
    Sep 2005
    Location
    Ukraine
    Posts
    32

    CED destroys the comm database

    A simple example:
    I've installed the s60 3rd SDK, it's pure and virgin. Then I ran ceddump, I got cedout.cfg. I don't do any changes to it. Then I run ced -i cedout.cfg. After that I look into ced.log. There's no error message. Looks like everything worked perfect. Then I ran ceddump again and now the contents of cedout.cfg is quite different from the first time. It is filled now with some default values.

    What the hell is that?

    Here is the cedout.cfg when I dumped the database for the first time:
    http://extint.narod.ru/Temp/cedout1.cfg

    This is the log of ced:
    http://extint.narod.ru/Temp/logfile.txt

    Here is the cedout.cfg when I dumped the database after CED:
    http://extint.narod.ru/Temp/cedout2.cfg
    Last edited by Hexxx; 2007-08-07 at 11:53.

Similar Threads

  1. Replies: 4
    Last Post: 2009-12-19, 15:35
  2. Oracle Database Lite 10g Available for Symbian OS Phones
    By chirag_cel in forum News and Announcements
    Replies: 2
    Last Post: 2006-12-11, 07:00
  3. database trouble
    By liafail in forum Symbian
    Replies: 6
    Last Post: 2005-12-28, 05:56
  4. InsertL in database Controls the DB
    By Blkangel in forum Symbian
    Replies: 5
    Last Post: 2004-01-13, 15:02
  5. database problem
    By sridhar_ratna in forum Symbian
    Replies: 1
    Last Post: 2003-04-18, 09:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×