Hi there...

How do you COMPLETELY disable the screen saver on the 7650?

Currently you can set 30 minutes as the maximum timeout. I need to disable it completely.

Please advise.

Thanks,

Carlo