×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    1

    Question Theme Studio 2.2 bugs

    Hi all!
    I'm having trouble getting Theme Studio 2.2 to run properly. When I start the program the window doesn't refresh and only certain parts of the window are shown. As soon as I move the window some bits open up and can be used but others stay covered in a gray background. Tried reinstalling etc but nothing seems to work. Could this be a java runtime issue or is my laptop not fast enough to emulate the java (1.6Ghz Celeron M)? The minimum spec is a 667Mhz CPU so I don't see why that should be a problem. I have seen a few threads stating the same problem but no one has an answer. Maybe the developers could help us here as I would really like to get this program to work!

    Thank you!
    Ed

  2. #2
    Registered User
    Join Date
    Sep 2007
    Posts
    2

    Re: Theme Studio 2.2 bugs

    I too have an issue.
    After installing it, I only see a grey design area.
    If I move a window over it (for example internet explorer), then slowly move it away, I can then see the designing area, however after I click anything it's back to showing up as just grey again.

    I have all of windows xp sp2 updates and java updates installed.

  3. #3
    Registered User
    Join Date
    Sep 2007
    Posts
    1

    Re: Theme Studio 2.2 bugs

    While trying to make a theme for my 6300 (240x320) I've found a problem with Background (idle status area) on the Idle Screen tab. The Background on the top of the screen stays always blue and never changes. I've tried some tricks with .jpg file and Theme studio shows the background I want. But the phone "partly applies" the .nth file and still shows the blue screen. Anyone can help?

  4. #4
    Registered User
    Join Date
    Sep 2007
    Posts
    2

    Re: Theme Studio 2.2 bugs

    is there no one with Nokia that can provide any help???

    I've been skinning for various mobiles now, and thought I'd try my hand at S40. I guess if there is no solution, I'll just have to continue skinning for SonyEricsson's.. I really wanted to create a full skin for my 8600 Luna..

Similar Threads

  1. Theme Studio 3 and n90 / n70 Problems
    By Ezz666 in forum Streaming and Video
    Replies: 0
    Last Post: 2006-02-04, 13:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×