×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    2

    Theme Deployment Failed For .nth

    Hi all,

    I have been using the Nokia Series 40 Theme Studio 2.2 to create an awesome theme for my phone. Up until today, it has worked fine. Today, after clicking on the deploy to phone button, I have consistently been getting an error message that reads:

    "Theme deployment failed for filename.nth"

    I changed things back to the way they were before this happened, and it still won't deploy the theme that worked previously. As a matter of fact, it won't deploy any theme at all to my phone. I deleted files from my phone to make space, re-installed the software, restarted my computer, defragmented disk, and deleted unnecessary files from my computer, yet I still receive this error. If anyone has any ideas about how to fix this I would be so grateful. Thanks!

    I apologize if this has been answered already. I did a search on the subject and didn't have luck finding an answer to the particular error message that I am receiving. Also, I wasn't sure where to post this thread, so if there is a better location, mods feel free to move!

    ETA: I am using a bluetooth connection to transfer files.

  2. #2
    Registered User
    Join Date
    Aug 2007
    Posts
    2

    Re: Theme Deployment Failed For .nth

    Does anyone think that it may be because I don't have enough memory on my phone? I am thinking of getting a memory card, but don't want to spend the money and find out that that's not the problem. Any help at this point would be really appreciated.

Similar Threads

  1. Series 60 Theme Studio: Theme creation FAILED
    By mpolitick in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2009-06-24, 00:00
  2. S60 2nd to 3rd/ PlatformSecurity / Capabilities
    By jarkoos in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 4
    Last Post: 2007-04-14, 14:08
  3. Theme Studio 3 and n90 / n70 Problems
    By Ezz666 in forum Streaming and Video
    Replies: 0
    Last Post: 2006-02-04, 13:18
  4. Connection failed at MIDlet application IrDA Deployment to 7650
    By SauliK58 in forum Mobile Java General
    Replies: 3
    Last Post: 2003-06-10, 15:59
  5. Replies: 5
    Last Post: 2003-06-03, 11:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×