×

Discussion Board

Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    26

    Error installing Series 60 SDK

    Hi

    I tried to install the "S60 Platform SDKs for Symbian OS, for Java" for the first time from this page:
    http://www.forum.nokia.com/info/sw.n..._for_Java.html

    When I reached the end of my installation I got a message "cannot start series 60 SDK for MIDP".
    In my Eclipse, I don't see any projects types from the SDK.
    What is the reason?
    Last edited by avi1000; 2007-09-01 at 15:01.

  2. #2
    Registered User
    Join Date
    Dec 2005
    Location
    Brazil
    Posts
    1,884

    Re: Error installing Series 60 SDK

    Hi,

    Which OS are you talking about? Is it Windows Vista?

    Br,
    Juarez Alvares Barbosa Junior - Brazil

  3. #3
    Registered User
    Join Date
    Aug 2007
    Posts
    26

    Re: Error installing Series 60 SDK

    Hi

    No, my OS is Windows XP.
    I'm want to develop a java application for a mobile phone (N95). I have Eclipse IDE and although I can see the SDK in my installed programs, I can't see any Symbian projects. I assume it's because of the error that I stated in my first message.

    Any help?

  4. #4
    Registered User
    Join Date
    Dec 2005
    Location
    Brazil
    Posts
    1,884

    Re: Error installing Series 60 SDK

    Hi,

    How have you installed it? Which steps have you followed, have you installed Carbide.j or any other IDE plugin to support the SDK?

    My advise:

    Install Eclipse (3.1.x). Do not run it at once, it ca be done later;
    Install Carbide.j or Eclipse ME;
    Install Nokia SDKs;
    Run Eclipse, the Nokia SDKs might be recognized and installed by the Eclipse platform. The ones out of automatic configuration can be added as Nokia SDKs (Installed JREs in Eclipse).

    I installed several successful instalations using the steps above on top of Windows XP SP 2, I believe they can work for you.

    Starting from there you can create your MIDP Projects quite well

    Kind regards,
    Juarez Alvares Barbosa Junior - Brazil

  5. #5
    Registered User
    Join Date
    Aug 2007
    Posts
    26

    Re: Error installing Series 60 SDK

    Well, first I didn't know that I had to install "Carbide.j" or "EclipseME". :-)
    I downloaded "EclipseMe"
    - there wasn't any EXE to install.

    I installed the Nokia SDKs and the installation was fine.
    I ran Eclipse and choosed an J2ME project.
    1) When I reached to "Midlet Suite properties" I had nothing in the two comboboxes and I couldn't continue. What should I do?

    2) I saw that the publication date of "Carbide.j" 1.5 was 25/07/2006. Can I still use it? Is it up to date?

    3) In your opinion, what is better - "EclipseME" or "Crarbide.j"?
    Last edited by avi1000; 2007-09-02 at 10:02.

  6. #6
    Registered User
    Join Date
    Aug 2007
    Posts
    26

    Re: Error installing Series 60 SDK

    I managed to figure it out by myself. :-)

  7. #7
    Super Contributor
    Join Date
    Apr 2007
    Posts
    2,708

    Re: Error installing Series 60 SDK

    Hey,
    how did u manage to resolve this issue ?
    I am having the same problem...

  8. #8
    Registered User
    Join Date
    Apr 2009
    Posts
    2

    Re: Error installing Series 60 SDK

    I am facing the same problem .... it says: 'Cannot start series 60 SDK for MIDP'

    What should i do???

  9. #9
    Registered User
    Join Date
    Dec 2005
    Location
    Brazil
    Posts
    1,884

    Re: Error installing Series 60 SDK

    Hi,

    Sometimes firewall software can cause this problem. Do you have one installed?

    BR,
    Juarez Alvares Barbosa Junior - Brazil

  10. #10
    Registered User
    Join Date
    Jan 2010
    Posts
    1

    Unhappy Re: Error installing Series 60 SDK

    I wanna develop a java application with Netbeans.

    I downloaded netbeans 6.8, then I installed the S60sdk 3rd edition Feature pack 1 for MIDP; however, when it finishes installing, it sends the following message: "cannot start the 60 sdk for midp" :S

    I don't know if it's due to I'm using windows 7. I tried to add the s60 on Menú tools->java platforms.....but it says the same "cannot start the 60 sdk for midp" :S

    Could someone suggest me something to solve this problem please?

  11. #11
    Registered User
    Join Date
    Apr 2009
    Posts
    22

    Re: Error installing Series 60 SDK

    I know this thread is already a month old, but I came across it on Google and thought I should post how I fixed the problem...

    I'm using Windows XP and had *exactly* the same problem as described above.

    I found a fix here: http://wiki.urban.cens.ucla.edu/inde...28Carbide.j%29

    Simply download the file "MSVCR71.dll" from somewhere on the internet (-> google!) and copy it into the bin-directoy of your SDK-installation. (In my case that was: C:\S60\devices\S60_3rd_MIDP_SDK_FP1\bin).

    Good luck!

Similar Threads

  1. MIDP applicatyion accessing a servlet not working in series 60 emulator
    By ferozekadamapuzha in forum Mobile Java General
    Replies: 11
    Last Post: 2008-05-07, 18:04
  2. Supplementary Services(USSD) Request - Possible Thru Series 60 C++ SDK?
    By periakaruppan in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2005-04-22, 03:42
  3. S90 MIDP SDK 1.0 Beta MMAPI Problem
    By kfalck in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-06-21, 19:44
  4. Understanding Series 60 Authoring SDK
    By Dennis Tan in forum General Messaging
    Replies: 2
    Last Post: 2003-06-05, 02:07
  5. Series 60 Concept SDK Problems : NOKIA PLEASE ANSWER!
    By Niall in forum Mobile Java General
    Replies: 2
    Last Post: 2003-04-04, 11:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×