×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Sep 2007
    Posts
    7

    how to install python for s60 3rd on sdk simulator

    hello all...

    how to install python for s60 3rd on sdk simulator?
    i've make a simple application .py, but when i try to install the pys60_3rd.sis on sdk simulator, it says "certificate error" but the installer i get directly from pys60-sourceforge... please help...

  2. #2
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    21.46 N 72.11 E
    Posts
    3,800

    Re: how to install python for s60 3rd on sdk simulator

    Hey 0odevilzo0

    May be u have downloaded different version of sis.
    So check the compatiblity of the emulator and the sis file.

    Hope that helps,

    -Pankaj Nathani

Similar Threads

  1. Problem in installing S60 3rd Edition FP1 SDK
    By raghughatage in forum Symbian Tools & SDKs
    Replies: 16
    Last Post: 2008-05-03, 11:55
  2. Replies: 7
    Last Post: 2007-11-30, 14:49
  3. Can't install S60 3rd SDK
    By koichirose in forum Tools and SDK Feedback (Closed)
    Replies: 18
    Last Post: 2007-10-09, 23:15
  4. RVCT3.0 support in S60 3rd edition SDK
    By bounaux in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2006-07-05, 16:01
  5. Http connection problem in 6310i
    By teahola in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-03, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×