×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Sep 2007
    Posts
    2

    I am having problem starting carbide c++

    I am very new to Carbide C++ and even to Symbian Programming. I am Preparing my environment to learn Carbide C++, but i am having problem in the first step. My problem may seem stupid, still i need to start, please help me. Heres my problem.

    i am having problem with installing active perl: the error is "Unable to set/Remove Path. Manually set the path."
    then when installing S60 SDK it gives the error telling not installed properly PERL. and rolls back the installation.

  2. #2
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: I am having problem starting carbide c++

    If you already Installed the "Active PERL" then add the Perl's Bin path to your Path Environment. {i.e D:\Perl\bin in my case}

  3. #3
    Registered User
    Join Date
    Aug 2007
    Posts
    10

    Re: I am having problem starting carbide c++

    Hi.

    Which version of Active Perl did you install? You have to install ActivePerl-5.6.1.635. Newer versions do not work.

    Ray

  4. #4
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Talking Re: I am having problem starting carbide c++

    Not True in my case i have the latest Active Perl It works Smoothly.

  5. #5
    Registered User
    Join Date
    Dec 2008
    Posts
    2

    Re: I am having problem starting carbide c++

    right click on "my computer"----> properties-->advanced system settings ----> environment variables.
    then enter new system variable with name "PATH"
    and value: enter the path for perl/bin folder

Similar Threads

  1. Carbide C++ Express Problem...
    By sujith in forum Symbian Tools & SDKs
    Replies: 14
    Last Post: 2006-11-30, 07:21
  2. problem with Carbide when use #ifdef
    By Dipakbaviskar in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 5
    Last Post: 2006-11-28, 13:47
  3. Import\Export Project Problem in Carbide
    By mohsin.sohail in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2006-07-17, 20:20
  4. Problem with starting .exe from app
    By tripiri in forum Symbian
    Replies: 5
    Last Post: 2005-01-09, 16:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×