Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2007
    Posts
    10

    Syntax highlighting problem in Carbide C++

    Hi,

    I believe most people have encountered the problem with syntax highlighting in Carbide. Some Symbian keywords and classes are recognized as "syntax problem" and marked by red text. Certainly, we can disable the syntax highlighting for "problem" in the settings. But it is just a work-around but not a solution. We still cannnot use "F3 navigation" on those keywords.

    I am wondering if anyone have a solution to this problem or it is bug to be fixed by Carbide development team? I think this problem is newly introduced in v1.2.2.

  2. #2
    Regular Contributor
    Join Date
    Aug 2004
    Posts
    295

    Re: Syntax highlighting problem in Carbide C++

    It is known issue, see release notes.

Similar Threads

  1. I am having problem starting carbide c++
    By bishalrajkarki in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2008-12-07, 16:58
  2. Carbide 1.1 C++ : mbg file problem
    By taycho1 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 5
    Last Post: 2008-07-21, 13:02
  3. S60 2nd FP3 thumb build problem
    By ravi.77 in forum Tools and SDK Feedback (Closed)
    Replies: 0
    Last Post: 2006-11-07, 07:04
  4. carbide build problem help please
    By berkcekisbas in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2006-09-26, 19:41
  5. Cannot compile SDK's examples for 7650 platform...
    By midletsoft in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2003-08-12, 19:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×