×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2007
    Posts
    2

    issue with at+cusd over bluetooth link

    I have my laptop paired via Bluetooth, to my nokia 6230 via COM1 on the phone. This allows me to issue AT commands via Hyperterminal to the phone.

    I have successfully used this method to issue a variety of AT commands - ATDT and AT+CMGS etc

    I am now trying to issue a USSD command. In the first instance i am trying *#21# which when issued from the keypad gives me "divert not active" response on the screen.

    If i try to issue the command at+cusd=1,"*#21#",15 over the Bluetooth connection i get ERROR returned. Ive no idea why this happens or how i can get around it and would welcome any suggestions!

    Thanks.

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    4,105
    Why do you add this ‘,15’?

  3. #3
    Registered User
    Join Date
    Sep 2007
    Posts
    2

    Re: issue with at+cusd over bluetooth link

    Quote Originally Posted by traud View Post
    Why do you add this ‘,15’?
    Hi Traud,
    When i searched on here for posts containing at+cusd i noted the use of the '15' in the string, so i added it to my string! Should i not have?

Similar Threads

  1. Issue with Bluetooth
    By tomsoft in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-11-21, 15:45
  2. sco link over bluetooth
    By shiben in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2005-04-11, 09:55
  3. 7650 Bluetooth to pc via sitecom link
    By ncdaw in forum Bluetooth Technology
    Replies: 1
    Last Post: 2003-03-02, 15:26
  4. Replies: 5
    Last Post: 2003-02-07, 11:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×