×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Mar 2003
    Location
    IL/USA
    Posts
    341

    Problem with Netbeans Debugger

    hello,

    The emulator that I am using, nokia s60 3rd ed midp 2.0, has the habit crashing every once in a while and this is wrecking havoc when running an midlet with nb debugger. When I debug with this emulator NB must first connect to it. This works just fine except when the emu crashes. In this case, NB can not detect that emu has crashed and continuously attempts to connect. I have to exit NB and restart and I find this to be a major pain. What can I do about this?

    Thanks!
    Erica A Ramsey / Mobile Apps Developer /
    Resume ~ http://home.comcast.net/~erica.ramsey/CV
    Some Project Screenshots ~ http://home.comcast.net/~erica.ramsey/CV/screens.html

  2. #2
    Regular Contributor
    Join Date
    Mar 2005
    Location
    Hamburg, Germany
    Posts
    284

    Re: Problem with Netbeans Debugger

    I'm not sure if it helps with your problem, but it helps me sometimes, when netbeans believes the emulator is still running:

    Netbeans menu -> Build -> Stop Build/Run

    Regards
    Karsten Meier

  3. #3
    Regular Contributor
    Join Date
    Mar 2003
    Location
    IL/USA
    Posts
    341

    Re: Problem with Netbeans Debugger

    thanks, i'll give it a try next!
    Erica A Ramsey / Mobile Apps Developer /
    Resume ~ http://home.comcast.net/~erica.ramsey/CV
    Some Project Screenshots ~ http://home.comcast.net/~erica.ramsey/CV/screens.html

Similar Threads

  1. Problem with NetBeans 5.5 + S60 3rd Ed. SDK
    By maggot84 in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2007-05-08, 23:29
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  4. About 6230 Bt Problem
    By eerkek in forum Bluetooth Technology
    Replies: 17
    Last Post: 2005-02-08, 12:33
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×