×

Discussion Board

Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    Oct 2007
    Posts
    4

    6300 opera mini and yahoo go! problems

    My 6300 has Operamini and Yahoo GO! already installed. No matter how much I tried, I could not get these to work-- I tried different internet access points, etc. Also went to the Opera web site and did everything written there... Still no use..Can anyone please help?

  2. #2
    Super Contributor
    Join Date
    Oct 2007
    Location
    Deva, Romania
    Posts
    3,471

    Re: 6300 opera mini and yahoo go! problems

    My hunch is that those two apps conflict for some reason. Uninstall them both. Install one, and see if it works. Then install the other. If after both are reinstalled they still don't work, they might be conflicting with eachother.

  3. #3
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: 6300 opera mini and yahoo go! problems

    Are you sure you had the preferred access point properly defined on your phone...?

    What do you exactly menat that "I could not get these to work"? Did not start? Did not connect to the network? what?

    Hartti

  4. #4
    Registered User
    Join Date
    Oct 2007
    Posts
    4

    Re: 6300 opera mini and yahoo go! problems

    Quote Originally Posted by hartti View Post
    Are you sure you had the preferred access point properly defined on your phone...?

    What do you exactly menat that "I could not get these to work"? Did not start? Did not connect to the network? what?

    Hartti
    thanks yr reply... when i start yahoo go! first i am asked for my country and i go down the list to turkey and select. then it says "configuring" and stays like that for a very long time, until i cancel the application. rgds.

  5. #5
    Registered User
    Join Date
    Oct 2007
    Posts
    4

    Re: 6300 opera mini and yahoo go! problems

    thanks hartti.... i changed the access point and both OperaMini and yahoo go! now work. regards.

  6. #6
    Registered User
    Join Date
    Sep 2010
    Posts
    1

    Re: 6300 opera mini and yahoo go! problems

    Hello Dear , its man who tell you very easy way to reslove it.
    First step:Goto Settings , Configuraton, Personal Configuration sett. , now press Options(left button) , select Add new , select Access Point , now press back , now press Options again, select Active.
    2nd:Now press select,press down arrow button , Access point settinge ,agian down arrow and Barer settings , packet data acc. pt. , here wrote internet change it to what your operator told you , if you dont have dont change it and go back.
    4rd:sett your time and date to Today and now.
    You can open Opera mini and other program.
    best regards

    FeLove

  7. #7
    Registered User
    Join Date
    Sep 2010
    Posts
    1

    Re: 6300 opera mini and yahoo go! problems

    I may be able to help, but I need a bit more info.

  8. #8
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,689

    Re: 6300 opera mini and yahoo go! problems

    Considering that this question
    - has been solved 3 years ago
    - is off-topic here (end user site: http://www.nokia.com/discussions)
    it probably does not require further actions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×