×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Nokia 6100 5100 phone 2.0 Bearer failed to start

    Hi,

    We are using NAS2.1 and try to get the 6100/5100 bearer to work but keep on getting the following error in the bearer.log

    20021125 164240344 | 4 | | phone | BearerController::Get WDP interface
    20021125 164240344 | 4 | | phone | BearerController::Get operation param: 3
    20021125 164245642 | 4 | | phone | BearerController::Start
    20021125 164245642 | 4 | | phone | SMSBEARERCONTROL::Creating FBUS
    20021125 164247545 | 4 | | phone | BearerController::Get operation param: 4
    20021125 164247545 | 4 | | phone | BearerController::Exception during get operation: null
    20021125 164256498 | 4 | | phone | SMSBEARERCONTROL::Trying to establish FBUS connection again
    20021125 164257539 | 4 | | phone | BearerController::Get operation param: 4
    20021125 164257539 | 4 | | phone | BearerController::Exception during get operation: null
    20021125 164307543 | 4 | | phone | BearerController::Get operation param: 4
    20021125 164307543 | 4 | | phone | BearerController::Exception during get operation: null


    What is parameter 4? Did we miss some settings?

    We are using jre 1.3.1 and the default settings that come with NAS2.1 installation.

    Rgds,

    Rene

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    466

    RE: Nokia 6100 5100 phone 2.0 Bearer failed to start

    Hi!

    Here is a few things you should check:

    - Push functionality allowed in correct bearer
    - In 6100/5100-bearer there must be "+" before local and SMSC-numbers
    - 6100/5100-bearer supports only Nokia 5100 or 6100 series-phones

    If you are using NACS on Solaris-platform, please check also following:
    Check that the port /dev/term/a is enabled, connect the cable and phone to the port and run the install_comm_API.sh script.
    Check the settings in WDP_SMS_DRIVER_SMSC and WDP_SMS_DRIVER_LOCALADDRESS.
    Fbus needs the country code with the plus (+) ahead the bearer to start.

    There is an instruction in the release notes.
    As default the NACS assumes that the cable has been connected to the a
    port (/dev/term/a), if you need to change this, modify SMS_Adapter.config.

    If those didn't help you, please send us 6100/5100-bearer-configuration files and also NACS error and bearer logs (log level 7).

    Kind regards,
    Satu/Forum Nokia Developer Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×