×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Oct 2007
    Posts
    3

    Problem with the wlan at university

    hello, i have problem to connect the wlan at my university in germany.

    I post an pdf link with the connecting-settings i use on my notebook.

    ftp://ftp.fh-biberach.de/pub/www/rz/...Einrichten.pdf

    hope the german language is not the problem.. ;-) to help for connecting the nokia e-90


    regards JOE

  2. #2
    Registered User
    Join Date
    Oct 2007
    Posts
    3

    Re: Problem with the wlan at university

    Hi I can't directly help you, because I don't have an E90, but luckily your university supports authentication via MS-CHAP v2 so the phone should work in your network (which isn't granted see this thread http://discussion.forum.nokia.com/fo...ad.php?t=98362 ). Maybe someone else can help you.

    This is the information from the pdf:

    SSID HBC-802.1X
    Authentication: WPA2-Enterprise or WPA-Enterprise (No WPA-PSK!)
    Encryption AES or TKIP
    activate 802.1X
    EAP-Type: PEAP
    Authentication Method: MS-CHAP v2
    Don't check server certificate,
    Don't use Cisco-Extensions

  3. #3
    Registered User
    Join Date
    Oct 2007
    Posts
    3

    Re: Problem with the wlan at university

    thanks a lot...

    i think i test it tomorrow with the settings in the option EAP-Type: PEAP,
    perhaps an admin knows more about my problem and add some help!

    (sorry for my english)

    JOE

  4. #4
    Registered User
    Join Date
    Oct 2007
    Posts
    3

    Re: Problem with the wlan at university

    update thread
    ...

Similar Threads

  1. Problem with S40 5th Edition emulation, NCF 1.2 and BT dongle
    By nevillesatz in forum Bluetooth Technology
    Replies: 1
    Last Post: 2007-07-05, 10:52
  2. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  3. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  4. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×