×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Mar 2007
    Posts
    153

    ensymble runtime error

    Hello Forum,
    I just started ensymble the first time but run in an error:
    "RuntimeError: requires python 2.2.2 or bytecode compatible"
    I use Python 2.5 installed on C:\Python25

    Can someone give me a hint?

    Thx

  2. #2
    Regular Contributor
    Join Date
    Sep 2005
    Location
    Finland, Helsinki
    Posts
    323

    Re: ensymble runtime error

    Quote Originally Posted by novis View Post
    I just started ensymble the first time but run in an error:
    "RuntimeError: requires python 2.2.2 or bytecode compatible"
    I use Python 2.5 installed on C:\Python25
    What's the filename of your ensymble? Perhaps you should use ensymble_python2.5-0.24.py which is bytecode compatible with your Python 2.5?

  3. #3
    Regular Contributor
    Join Date
    Mar 2007
    Posts
    153

    Re: ensymble runtime error

    live can be so easy.

    thx aaaaapo

Similar Threads

  1. Replies: 3
    Last Post: 2007-01-18, 11:27
  2. help !! about SIP errors
    By wgarnett in forum Symbian
    Replies: 3
    Last Post: 2006-05-17, 05:30
  3. error LNK2001: Please Help
    By sourish_khan in forum Symbian
    Replies: 9
    Last Post: 2006-04-19, 11:16
  4. Compiling error (Urgent)
    By waelali in forum Symbian
    Replies: 2
    Last Post: 2006-02-06, 04:32
  5. Building
    By pacman2000z in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2003-07-17, 10:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×