×

Discussion Board

Results 1 to 4 of 4

Hybrid View

  1. #1
    Registered User
    Join Date
    Oct 2007
    Posts
    1

    Cryptic error message in emulator after installing Helloworld.wgz

    Hi all,

    After installing the Helloworld widget found with the S60 3rd Edition C++ SDK FP2, Beta emulator

    I get this cryptic error:
    "Application Closed:
    Installer
    ALLOC: 3aece6540
    0"

    Tried searching the forums but can't find any related posts..
    Anyone have any ideas?

  2. #2
    Registered User
    Join Date
    Jul 2007
    Posts
    8

    Re: Cryptic error message in emulator after installing Helloworld.wgz

    Hi,

    The following is said in the release notes of the SDK:
    "After installing a widget via Application Installer in S60 emulator, ALLOC error note can be seen on exit. This issue is specific to emulator implementation and has no functional impact."

    So that is a "feature" and should not have any effect, and widget should be installed properly.

  3. #3
    Registered User
    Join Date
    Apr 2007
    Posts
    14

    Re: Cryptic error message in emulator after installing Helloworld.wgz

    hi,

    Where do I find the helloworld.wgz?

  4. #4
    Super Contributor
    Join Date
    May 2003
    Posts
    839

    Re: Cryptic error message in emulator after installing Helloworld.wgz

    It seems that it can be found from beta emulator, like sh4d3 mentioned.

    -t-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×