×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Oct 2007
    Posts
    1

    N800 login issue

    I am running into an issue with my Nokia n800. When I visit certain web pages I login my name then password but when I hit the login button nothing happens. It appears that the button gets pushed but that’s it. The other buttons and links along the sides of the web page work but the one in the login box dose not.

    Can anyone advise me on how to resolve this issue?

    Thanks
    BVnLJ

  2. #2
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    21.46 N 72.11 E
    Posts
    3,800

    Re: N800 login issue

    Hello Bvnlj

    May be its a bug on the particular webpage that you are visiting.Does it happen with all webpage logins? You can try Options>Go or OK option to do that.

    Best Regards
    Last edited by croozeus; 2007-10-28 at 09:14. Reason: Mistype
    Pankaj Nathani
    www.croozeus.com

Similar Threads

  1. issue with at+cusd over bluetooth link
    By hbanks in forum General Messaging
    Replies: 2
    Last Post: 2007-09-25, 21:21
  2. RTSP video streaming issue on 6280
    By olivier_irac in forum General Development Questions
    Replies: 0
    Last Post: 2006-12-04, 15:11
  3. I need a login example....
    By GeKI in forum Symbian
    Replies: 0
    Last Post: 2006-02-03, 12:07
  4. Problems with the ppp login script on the 7650
    By schuercr in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2002-08-27, 10:05
  5. Login script for RADIUS
    By torui in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2002-08-21, 23:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×