×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Regular Contributor
    Join Date
    Sep 2007
    Posts
    54

    error in running emulator SDK (2ed 3fp)

    Hi, when i run the device connection, it shows me this message:

    infor - "Emulator preferences and diagnostic tool is a java application.
    you will need a Java 1.4.1 or later compatible virtual machine on your system."

    details - java version: 1.6.0_03, Java runtime version 1.6.0_03-b05, Java VM version: 1.6.0_03-b05"

    Seems like it had a newer version of java. previously, I was able to access this device connection tool.what can i do now?

    nicholas

  2. #2
    Nokia Developer Moderator
    Join Date
    May 2007
    Location
    21.46 N 72.11 E
    Posts
    3,795

    Re: error in running emulator SDK (2ed 3fp)

    Hello nick_santa83

    The last time when I had formatted my PC and I had used the connection tool on the emulator I had got this type of error for the first time.Also When I was using Internet explorer to surf sites and the site had some content which it could display using java then too I used to get a Java update message.Somehow I managed to get a newer version and installed it.From then I do not get such errors and can use the connection tool fine as well.

    So I think you should install newer version of java and try as well.

    You can get it from http://java.sun.com/javase/6/webnotes/ReleaseNotes.html

    Hope that helps

    Best Regards
    croozeus
    Last edited by croozeus; 2007-11-06 at 07:54. Reason: Url Paste added
    Pankaj Nathani
    www.croozeus.com

  3. #3
    Super Contributor
    Join Date
    May 2006
    Location
    Oulu, Finland
    Posts
    622

    Re: error in running emulator SDK (2ed 3fp)

    Hi nick_santa83,

    Have you tried to run the installer 2ed 3fp SDK installer and choose "Repair" instead of install?

    It could be a path problem pointing to the old a Java directory that you delete.


    LFD
    Devices:
    Nokia E61 3rd Edition - pys60 1.4.0

    Tips and modules:
    http://www.lfdm.net/thesis

  4. #4
    Regular Contributor
    Join Date
    Sep 2007
    Posts
    54

    Re: error in running emulator SDK (2ed 3fp)

    hi,I tried repair, but it's not supported. Hence I did a uninstall and re-install the SDK but it still doesn't work. Is it because my Java is too new?

Similar Threads

  1. breakpoints disabled when running debugger.
    By nawkboy in forum Symbian
    Replies: 4
    Last Post: 2012-05-31, 10:45
  2. symbian signed testing problem.
    By anglina in forum Symbian
    Replies: 0
    Last Post: 2007-02-01, 10:15
  3. Replies: 1
    Last Post: 2003-09-08, 12:58
  4. breakpoints disabled when running debugger
    By nawkboy in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2003-02-20, 03:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×