×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    Post method form submission (CGI)

    Hi all

    Has anyone managed to get CGI form submission using the post method working over WAP?

    Currently all the responses I've got on this question point to only the get method currently working. Is this the case?

    Tanks in advance for any help

    Mark Middlemist
    Proprietor
    Feesh Internet Applications

    Posted by Mark Middlemist, mmiddlemist@feesh-ia.com
    on May 26, 2000 at 17:01

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    RE: Post method form submission (CGI)

    Posted by Jaime Teng, jsteng@qinet.net
    on May 27, 2000 at 11:19



    We have been using POST on several of our WAP Applications; however, the 7110 v04.73 version "does not support properly" the POST method.

    Thus, our group hesitates to use POST to avoid clients complaining to us why the application does not work on some of their phones.

    read our site: http://wap.com.ph/nokiafaq/ for details.

  3. #3
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    RE: Post method form submission (CGI)

    Posted by Nigel Ball, nigelball@plusdigital.com
    on May 27, 2000 at 17:28



    We have experienced exactly the same problem, as Jaime points out.

    I would therefore urge developers to use ONLY the GET method, as this will keep all clients happy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×