×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Nov 2007
    Posts
    10

    Problem in testing using Tool1-tool 9

    Hello,

    I am facing problem in using Tool1(file explorer tool) and Tool2(low memory tool).
    Actualy when i try to use the downloaded sis , it shows some installation error.
    Tool1 sis is not signed even when i try to sign it using dev cert. it shows error "This is not a sis file".While the Tool2 sis is symbian signed but i m not able to load it even on device.
    Had anyone faced such prob.
    Please let me know if there is some solution?

    Thanks and Regards
    Ila

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,169

    Re: Problem in testing using Tool1-tool 9

    are you trying to use pre-3rd edtition applications in 3rd edition device maybe.

    anyway, one file manager can be found from my homepage, it is made only for 3rd edition though.

  3. #3
    Registered User
    Join Date
    Nov 2007
    Posts
    10

    Re: Problem in testing using Tool1-tool 9

    Quote Originally Posted by symbianyucca View Post
    are you trying to use pre-3rd edtition applications in 3rd edition device maybe.

    anyway, one file manager can be found from my homepage, it is made only for 3rd edition though.

    Hello,
    Thanks for response sir.

    I had developed my application in 9.1 and loaded it on N-73(Developer certificate sis) a lot many times but when i tried to load the sis(tool 1 sis) downloaded from symbian site it shows "Unable to install error".

  4. #4
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Problem in testing using Tool1-tool 9

    Quote Originally Posted by Ila Sambharia View Post
    Hello,
    Thanks for response sir.

    I had developed my application in 9.1 and loaded it on N-73(Developer certificate sis) a lot many times but when i tried to load the sis(tool 1 sis) downloaded from symbian site it shows "Unable to install error".
    As symbianyucca said it is likely that you are trying to install the wrong sis file on your device. Can you post here the link to that sis file?

    Then again, why don't you follow symbianyucca's advice and take the working file browser from his website?
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  5. #5
    Registered User
    Join Date
    Nov 2007
    Posts
    10

    Re: Problem in testing using Tool1-tool 9

    Quote Originally Posted by ltomuta View Post
    As symbianyucca said it is likely that you are trying to install the wrong sis file on your device. Can you post here the link to that sis file?

    Then again, why don't you follow symbianyucca's advice and take the working file browser from his website?

    Hi
    Thanks for quick response.Actually i dont want any file explorer, just want to test once application with the tools provided by symbian.I am in learning stage of symbian & does not have any experience of symbian app development,signing n testing so far.
    Any help will be appreciated.

    The link from where i downloaded tools are:
    https://www.symbiansigned.com/app/page/dev/toolSummary

    Thanks

  6. #6
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Problem in testing using Tool1-tool 9

    Well, you do want a file browser because that's what the Tool1 really is. Except that you want one that works ...
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Symbian Signed Tool Problem
    By JackySeraph in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-12-22, 03:35
  2. Bluetooth Testing Problem with S60_2nd_FP2_MIDP_SDK
    By vinny_1982 in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2006-08-23, 11:52
  3. Bluetooth Testing Problem With S60_2nd_FP2_MIDP_SDK(Java)
    By vinny_1982 in forum Bluetooth Technology
    Replies: 0
    Last Post: 2006-08-22, 11:17
  4. Problem with installing Sip Testing program
    By isravoicer in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2004-08-21, 16:00
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×