×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2007
    Posts
    6

    Problem with persisting data into the RecordStore

    I am working on an application and i have to persist data into the phone's record store. I tested this module on several phones and emulators and on Nokia N73 the data is not persisted. Also when i run the module on the S60 emulator it just closes the application. If someone had this problem would he be so kind to tell me his solutions.

    Thanks,
    david

    P.S. It could be a problem that the jar is not signed?

  2. #2
    Nokia Developer Expert
    Join Date
    Aug 2007
    Posts
    1,595

    Re: Problem with persisting data into the RecordStore

    Hello ionutdavid_eu,

    ..on Nokia N73 the data is not persisted..
    Could you please tell bit more how did you discover this? What procedures needs to be done so that the problem can be reproduced?

    Also when i run the module on the S60 emulator it just closes the application.
    The above could be related to some other issues than RecordStore. Do you get any error messages before/after the application closing?

    (In addition, please if any of the following search results are of any use, I used 'emulator closes application' for searching

    http://discussion.forum.nokia.com/fo...archid=3451625

    (In case you wish to do some searching, search machine can be found from the top left of this page. In addition there's Mobile Java specific search machine 'Search this Forum' on top right at http://discussion.forum.nokia.com/fo...isplay.php?f=3)

    Regards,
    r2j7
    Last edited by r2j7; 2007-12-19 at 12:41.

Similar Threads

  1. RMS data LOST problem in 3410!!!
    By bitsonic in forum Mobile Java General
    Replies: 6
    Last Post: 2009-03-27, 09:50
  2. Replies: 3
    Last Post: 2008-09-09, 04:53
  3. suckho, i have encontered the same problems. Could you tell me how you resolved it?
    By dicson_hu in forum Symbian Networking & Messaging (Closed)
    Replies: 4
    Last Post: 2005-12-09, 10:56
  4. GPRS connection problems on 6600..
    By suckho in forum Symbian Networking & Messaging (Closed)
    Replies: 10
    Last Post: 2005-12-02, 14:00
  5. Replies: 2
    Last Post: 2004-09-15, 22:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×