×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2007
    Posts
    1

    !jes-1e3-java-mma@1c79d4 s60 error while creating snapshot

    Hi

    I am trying to capture an image .
    The program is working with sun's emulator.
    once install and running in Nokia device s603.1 I am getting an error !jes-1e3-java-mma@1c79d4.
    code where error is coming is

    byte[] raw = mVideoControl.getSnapshot("encoding=png");

    I tried encoding = jpeg which is also giving the same error

    Thanks
    Sabu

  2. #2
    Nokia Developer Expert
    Join Date
    Aug 2007
    Posts
    1,595

    Re: !jes-1e3-java-mma@1c79d4 s60 error while creating snapshot

    Hello Sabu,

    which device is this s603.1? Is it an S60 3rd Edition, Feature Pack 1 device? Could you please elaborate more, for example, enter *#0000# when the device has the Active Standby view on and then let us know what information the phone displays.

    Regards,
    r2j7
    Last edited by r2j7; 2008-01-04 at 14:23.

Similar Threads

  1. Communication between Java and C++ apps on S60 phones?
    By wsaar in forum Mobile Java General
    Replies: 8
    Last Post: 2009-03-23, 11:03
  2. Is it possible for S60 3rd Edition to use SVG in Java ME?
    By amire in forum Mobile Java Media (Graphics & Sounds)
    Replies: 1
    Last Post: 2007-09-27, 13:59
  3. S60 app:c++ -> java
    By davidmaxwaterman in forum Mobile Java General
    Replies: 5
    Last Post: 2007-04-06, 19:07
  4. Installing S60 with IBM Java
    By ajaybrar in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2006-05-01, 15:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×