Discussion Board

Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Registered User
    Join Date
    Nov 2009

    Thumbs up Re: N95 eap-peap authentication failed using EAP-PEAP/MSCHAPv2

    I had this problem at work. Nokia doesn't download a self-signed certficate automatiicly as does iphone/windows/etc...
    1) log in a windows machine (using same username/password/domain ) combination as in the PEAP.
    2) Start-> Run-> certmgr.msc
    3) Under "Intermediate Certificates"->Certificates
    4) look for your company certificate, dbl click it, click details, Copy to File, Next (DER), save file
    4) copy it to your nokia
    5) Using File-Mgr within nokia click on the file from (4)
    6) approve it to All (VPN, Internet...)
    7) define the CA from 6 in the Access point PEAP settings instead of none.
    8) you should be able to connect now

  2. #17
    Regular Contributor
    Join Date
    Jul 2008

    Re: N95 eap-peap authentication failed using EAP-PEAP/MSCHAPv2

    Quote Originally Posted by nly View Post
    • Personal Certificate - not defined
    • Authority Certificate - not defined
    • User Name - user defined
    • Realm In Use -user defined

    • Allow PEAPv0 - Yes
    • Allow PEAPv1 - Yes
    • Allow PEAPv2 - No

    • User Name - ****
    • Prompt Password - Yes
    • Password - ****
    I'm experiencing the same problem. Did you solve it? A previous post says that there must be set always an AC certificate. Is it correct?

  3. #18
    Registered User
    Join Date
    Dec 2010

    Re: N95 eap-peap authentication failed using EAP-PEAP/MSCHAPv2

    Finally, i encounter the same problem, and it seems that there are still no solutions at all.
    Does any one have idea to solve this problem, except try every installed CA in my phone?

  4. #19
    Regular Contributor
    Join Date
    Jan 2009

    Re: N95 eap-peap authentication failed using EAP-PEAP/MSCHAPv2


    We are also facing same issue with nokia E51 , C7 and E75. we would like to use EAP-PEAP/MSCHAPv2 without certificate to connect Radius server. Is there any way or workround for this problem?

    Any help is really helpful.
    Kalgi Modi

  5. #20
    Registered User
    Join Date
    Jun 2011

    Re: N95 eap-peap authentication failed using EAP-PEAP/MSCHAPv2


    I also have this problem, my university uses EAP-PEAP/MSCHAPv2 with no authentication certificate. Is there still no solution for this? Surely there has to be some third party app that can avoid this or something!!

  6. #21
    Registered User
    Join Date
    Mar 2003

    Re: N95 eap-peap authentication failed using EAP-PEAP/MSCHAPv2

    NokiaN8, sorry for correcting you, however, you use a certificate. Some PEAP clients are enabled not to verify the certificate, however. Unfortunately, Symbian does not provide this ‘feature’. In Windows just for testing, enable the verification of the certificate and you see what I mean. You have to get this locally issued certificate and install it or its root authority within your phone manually. Then you are able to connect to this network.

    Unfortunately, this might not be the solution because Nokia has several bugs while importing certificates. Anyway, you should try, first. The correct way, is to go for a well-known certificate authority within your network. You should educate your administrators about this.

    Furthermore, your setting is complicated. Make sure to check with a working picture guide like this one, whether your configuration is correct at all (even without knowing your certificate, yet).
    Last edited by traud; 2011-06-09 at 13:06.

Similar Threads

  1. Classic N95 vs US ver. N95
    By qwerty0824 in forum General Development Questions
    Replies: 5
    Last Post: 2007-09-13, 18:09
  2. N95 SIP registration failed
    By FRLinux in forum VoIP
    Replies: 8
    Last Post: 2007-08-21, 20:19
  3. S60 2nd to 3rd/ PlatformSecurity / Capabilities
    By jarkoos in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 4
    Last Post: 2007-04-14, 14:08
  4. OMA and WPA Enterprise (EAP, PEAP etc)
    By martin_hamilton in forum OMA DM/DS/CP
    Replies: 0
    Last Post: 2006-12-15, 20:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts