×

Discussion Board

Results 1 to 2 of 2

Thread: camera issue

  1. #1
    Regular Contributor
    Join Date
    Jul 2007
    Posts
    114

    camera issue

    Dear Experts:

    I have got a problem with the camera application

    I am using the auto focus. the first time to take a picture, it terminates correctly, but at the second attempt to take the pictures, it returns -14, which is KErrInUse, can someone suggest what might be the error?


    Regards

  2. #2
    Regular Contributor
    Join Date
    Jul 2007
    Posts
    114

    Re: camera issue

    I have already found that it is in the ImageReady call back function that has the error=KErrInUse..can someone help to explain why is the case?

Similar Threads

  1. Python for S60 1.4.0 released
    By jplauril in forum Symbian
    Replies: 43
    Last Post: 2009-05-24, 09:22
  2. Nokia N-Series Complete Model Line-Up
    By Dopod in forum General Development Questions
    Replies: 6
    Last Post: 2008-07-22, 20:16
  3. N95 Camera issue
    By sandy_zeng in forum Symbian
    Replies: 13
    Last Post: 2007-09-08, 15:16
  4. Nokia 6131 Camera Issue
    By jurome in forum General Development Questions
    Replies: 4
    Last Post: 2007-03-14, 03:40
  5. Camera Issue in Nokia 6265
    By Anil_Karam in forum Mobile Java General
    Replies: 1
    Last Post: 2006-10-30, 19:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×