×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Sep 2007
    Location
    Malaysia
    Posts
    17

    Flash Lite 2.0 or 2.1 in S60?

    how could i hv flash player 2.0 or 2.1 in my s60 3rd Ed Feature Pack1 emulator?

    I tried installing flash player 2.1 with the root certificate, I still cant do so.
    The error msg given was "cant continue but required application access not granted".
    Last edited by 2olivia; 2007-10-06 at 09:22.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,553

    Re: flash lite 2.0 or 2.1 in S60

    If you want it in the emulator, you need a version of Flash Lite (from Adobe) compiled/built for the emulator (a version compiled/built for an actual device will not run in the emulator).

    Ask Adobe.

  3. #3
    Registered User
    Join Date
    Sep 2007
    Location
    Malaysia
    Posts
    17

    Re: flash lite 2.0 or 2.1 in S60

    I found Series 40 emulator could run Flash Lite 2.1


    Thanks anywayz

  4. #4
    Regular Contributor
    Join Date
    May 2008
    Posts
    149

    Re: flash lite 2.0 or 2.1 in S60

    Quote Originally Posted by petrib View Post
    If you want it in the emulator, you need a version of Flash Lite (from Adobe) compiled/built for the emulator (a version compiled/built for an actual device will not run in the emulator).

    Ask Adobe.
    Is there any real link for downloading it?

    "Ask Adobe" (??)

    They simply wouldn't answer..

    I need a link.

    Do you have a link for it?

  5. #5
    Registered User
    Join Date
    Jun 2009
    Posts
    1

    Re: Flash Lite 2.0 or 2.1 in S60?

    I realy would like to know how i can instal the flash lite aplication to my S60 device...
    If anyone could help me I thanks

  6. #6
    Registered User
    Join Date
    Apr 2008
    Location
    India / Singapore
    Posts
    549

    Re: Flash Lite 2.0 or 2.1 in S60?

    @Danielcri

    You want the Flash Lite runtime to be installed on your device ? Flash Lite comes pre-installed in most recent Nokia phones.What is your handset ?
    If you have a flash Lite application (.swf) and wish to install, there is no installing step required. SWF files can be played directly, if you have Flash Lite installed.
    Twitter - manikantan_k
    Just in --

  7. #7
    Super Contributor
    Join Date
    Dec 2005
    Location
    England,UK
    Posts
    1,600

    Thumbs up Re: Flash Lite 2.0 or 2.1 in S60?

    Quote Originally Posted by danielcri View Post
    I realy would like to know how i can instal the flash lite aplication to my S60 device...
    If anyone could help me I thanks
    Hi,
    There is an article on the Wiki about Adobe Flashlite 3.0,

    How to upgrade the FlashLite player using Adobe distributable player solution

    This is targeted towards the E60 which has FL 1.1
    Jim
    Last edited by jimgilmour1; 2009-06-25 at 18:21. Reason: update link

Similar Threads

  1. Welcome to Flash Lite Discussion
    By Nokia Ron in forum Qt
    Replies: 21
    Last Post: 2011-06-07, 12:22
  2. Network data connection fails with Flash Lite 2.0 on Nokia N95-3 (US Edition)
    By mshepard in forum Wired and Wireless interfaces (Closed)
    Replies: 1
    Last Post: 2007-11-04, 23:59
  3. Download SWF directly to phone
    By hatzel in forum [Archived] Flash Lite on Nokia Devices
    Replies: 10
    Last Post: 2007-11-02, 12:04
  4. Flash Lite 1.1 use on Mobile
    By mathi77in in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2006-02-08, 19:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×