×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Nov 2003
    Posts
    92

    Troubleshoot failing PA installation

    Hello Forum members,

    I am trying to install a symbian signed Partial Application (PA) but it is failing.
    The error message is always the same recommending to install from application manager on the phone. I do see the application as "not installed", I try to install it from software manager, the software installer briefly flashes and nothing happens. I have used this PA w/o problems on many phones but on this N73 it is failing.

    Is there a way to get more explicit reason on why the installation is failing?
    Where can we get more information as to what goes under the hood of system software installer on S60 phones?

    Thanks,

    Olivier

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,144

    Re: Troubleshoot failing PA installation

    I think PA is pre-installed application, or maybe I remember wrong. Try PU instead.

Similar Threads

  1. ProGuard Installation
    By davidmanpearl in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2007-10-03, 16:28
  2. Carbide.c++ and installation of Nokia S60 3rd Edition SDK
    By mitesh_thakkar in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2007-04-19, 14:20
  3. Installation Problem on the Nokia 6600
    By ManishPatil in forum Symbian
    Replies: 1
    Last Post: 2005-02-02, 09:51
  4. NDS 2.0 Installation Problem
    By morozov in forum Mobile Java Tools & SDKs
    Replies: 2
    Last Post: 2003-11-12, 22:51
  5. J2me windows installation failing
    By kmaddocks in forum Mobile Java General
    Replies: 0
    Last Post: 2003-03-21, 11:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •