×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    2

    Problems with Unlock Midlet Server Connection

    Hi,

    I want to unlock the SE on my 6131 NFC. I have installed the Unlock Midlet as per instrauctions. I've set up the access point as per instructions and GPRS is set up and works on the device.

    When I run the unlock Midlet it opens the access point and attempts to connect giving the following message "Unlock process ongoing. Connecting to Server". After about 10 minutes a error is thrown up that says: "The process of unlocking the Secure Element was not completed. Source: No Server Connection." My network is 02 Uk.

    Is anybody else having having the same problem?

    Best Regards,
    Simon

  2. #2
    Registered User
    Join Date
    Oct 2007
    Posts
    15

    Re: Problems with Unlock Midlet Server Connection

    Hi Simon,

    Your default operator access point might still be set to WAP.

    You could try following settings:

    Menu->WEB->Settings->Configuration settings->Account ---> internet

  3. #3
    Registered User
    Join Date
    Jan 2008
    Posts
    2

    Re: Problems with Unlock Midlet Server Connection

    Hi,

    I have exactly the same "No Server Connection" problem with the NFC Unlock midlet on my 6131 NFC.

    I am on Vodafone GPRS.
    My access point is set to gprs.vodafone.co.uk
    My web browser connection settings are Vodafone GPRS.
    I can browse to non-WAP pages. e.g. http://www.whatever ...

    Is there a way to test connectivity to the secure server?
    My guess is that this server is down at present.
    How do we get support for the "Nokia SE Unlock server" ?

  4. #4
    Registered User
    Join Date
    Jan 2008
    Posts
    2

    Re: Problems with Unlock Midlet Server Connection

    Hello

    I have exactly the same "No Server Connection" problem when I try to unlock the SE of my 6131 NFC mobile. My network operator is Vodafone in Spain and I have checked that is properly configured to access the web.

    Please, can you tell me what is wrong?
    Thank you

  5. #5
    Registered User
    Join Date
    Jan 2008
    Posts
    2

    Wink Re: Problems with Unlock Midlet Server Connection

    Hi,

    I got over the problem by requesting new GPRS settings via SMS from the Nokia site (my sim is on O2). I then selected the new "O2 WEB" access point as my preferred access point (via configuration settings), I ran the unlock midlet and it worked fine. The original default "O2 GPRS" setting that was on the phone did not work.

    Perhaps you could request new Vodafone settings and give it a go.

    All I know is I have spent many hours pulling my hair out over this!

    Best Regards,
    Simon

  6. #6
    Registered User
    Join Date
    Jan 2008
    Posts
    2

    Re: Problems with Unlock Midlet Server Connection

    Thanks Simon. Now it works!

  7. #7
    Registered User
    Join Date
    Jan 2008
    Posts
    2

    Re: Problems with Unlock Midlet Server Connection

    Simon, Thanks it worked!

    Here's some more detail FWIW.

    It involved going to the Nokia site, then the "find products" tab, selecting the 6131. Then "get support and software" tab, select 6131 drop down, settings (bottom right of page), "order settings" link. Then download standard settings, start, then next, then "internet" then select 6131 phone again, then "united kingdom" then Vodafone, then prepay ISP then enter the spam filter code, and phone number and click "order settings", select .

    Run the received SMS on the phone and tap in the passcode as displayed on the screen that appears after "order settings" has been clicked. Follow the prompts on the 6131 screen.

    Then on the 6131, go to Settings -> Configuration -> Configuration Settings -> Preferred Access Point -> VfISP.

  8. #8
    Regular Contributor
    Join Date
    Jan 2008
    Posts
    173

    Re: Problems with Unlock Midlet Server Connection

    I have received GPRS/WAP settnings and the midlets first says:
    "Web 3"
    Then: "Subscribe to packet data first"
    --> Error

    Edit: Okay, had to manually had an Access Point with settings I had to google for...
    Tedious work, but now the phone is unlocked.
    Last edited by alixwarnke; 2008-01-31 at 09:11.

  9. #9
    Registered User
    Join Date
    Jan 2008
    Posts
    10

    Re: Problems with Unlock Midlet Server Connection

    When I try to unlock my secure element in the nokia, I got message HTTP Post failed
    My GPRS is ok. It seems to connect to the correct place, when sniffed it goes to https://nfc-service.nokia.com
    But it suddently says Unlock process incompleted!
    The process of unlocking the Secure Element was not completed: HTTP Post failed
    SE SERIAL: ****
    Application will now exit.
    Please help

  10. #10
    Registered User
    Join Date
    Jan 2008
    Posts
    10

    Re: Problems with Unlock Midlet Server Connection

    alixwarnke, please contact me at svilen_r@yahoo.com

  11. #11
    Regular Contributor
    Join Date
    Jan 2008
    Posts
    173

    Re: Problems with Unlock Midlet Server Connection

    modjojojo: It works now. Or do you need a hand?

  12. #12
    Registered User
    Join Date
    Jan 2008
    Posts
    10

    Re: Problems with Unlock Midlet Server Connection

    I would like to ask you to test if the midlet has connection to this service. Is the problem with me, or it is because of problem in nokia service. I tried even to unlock the SE through the emulator on my PC with external reader and the real SE of the nokia connected to the reader. Same problem.

    HTTP Post failed:

    Please try to unlock you SE again, if it works fine it is about to tell u, SE already unlocked or you will have the error i get.

    Thank you for you cooperation, I lost all my day to unlock the SE and no postitive results.

  13. #13
    Regular Contributor
    Join Date
    Jan 2008
    Posts
    173

    Re: Problems with Unlock Midlet Server Connection

    Unfortunately I've deleted the Unlock Midlet and am going home for the day. Have you tried another midlet that uses GPRS?

  14. #14
    Registered User
    Join Date
    Jan 2008
    Posts
    10

    Re: Problems with Unlock Midlet Server Connection

    Yes, i did. GPRS connection is ok. Midlet says, connected, but when try to send data, i get the error HTTP Post failed.

    I tried to run the midlet on my pc, it connects to nfc-service.nokia.com and sends my SE serial, it gets it through external reader. But same error.

    These are two seperate sources that I am trying from, that is why i want somebody else with real device to test the connection.
    I guess you would like to take a rest for the day and do not want to work any more until the next working day, but I would like to please you to install the midlet and test the connection I would be realy happy.
    Here is the link to unlocker

    http://sw.nokia.com/id/a796065d-fa6a...NFC_Unlock.zip

    If you are ok to give me 5 of your minutes so that i could be able to have some progress for the day, i'd be very greatful.

    If you are not, and you can do it later tomorrow for me, that is ok too. Please, let me know.

  15. #15
    Regular Contributor
    Join Date
    Jan 2008
    Posts
    173

    Re: Problems with Unlock Midlet Server Connection

    Connected.

    Incompleted!

    The process of unlocking the Secure Element was not completed. Source: Unlock operation already executed for this phone



    So the service is up and running...

Similar Threads

  1. Bluetooth PC Server - Mobile Phone Clients. Bluecove problems?
    By Jossnaz in forum Bluetooth Technology
    Replies: 16
    Last Post: 2010-01-21, 15:34
  2. how to set values related with the connection from server to N80 using Carbide.j
    By happy5sh in forum PC Suite API and PC Connectivity SDK
    Replies: 0
    Last Post: 2007-01-23, 08:22
  3. Replies: 0
    Last Post: 2007-01-23, 04:43
  4. problem on connection to my server
    By ceehira in forum Symbian
    Replies: 2
    Last Post: 2006-07-17, 14:34
  5. Connection problems from Toolkit to Activ Server
    By frenor in forum WAP Servers
    Replies: 1
    Last Post: 2002-11-25, 09:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×