×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Dec 2007
    Posts
    6

    Problem with persisting data into the rms

    I am working on an application and i have to persist data into the phone's record store. I tested this module on several phones and emulators and on Nokia N73 the data is not persisted. Also when i run the module on the S60 emulator it just closes the application. If someone had this problem would he be so kind to tell me what he has done?

    Could it be a problem that the midlet was not signed?

    Thanks,
    david

  2. #2
    Regular Contributor
    Join Date
    Sep 2007
    Location
    Thirunelveli
    Posts
    115

    Re: Problem with persisting data into the rms

    Hi,
    Please check use the codes from the link and test it.

    http://wiki.forum.nokia.com/index.ph...re_Data_in_RMS
    http://wiki.forum.nokia.com/index.php/RMS

    Regards,
    Senthil

  3. #3
    Registered User
    Join Date
    Nov 2005
    Posts
    158

    Re: Problem with persisting data into the rms

    Hi,

    We have seen similar issue on N73 specially when the connection is abruptly shutdown etc.

    I would advice you installing the application on Memory Card and try rather than Phone Memory.

    Also check if you RMS calls are sync properly in case there are many threads are accessing the rms.

    Regards,
    Raja Nagendra Kumar,
    C.T.O
    www.tejasoft.com

  4. #4
    Registered User
    Join Date
    Dec 2007
    Posts
    6

    Re: Problem with persisting data into the rms

    Thanks senthil_k for the links but the midlet there doesn't work.
    nagkumar i've installed the application on the memory card and phone memory and the same thing: not working.
    It's a bit frustrating because it's working fine on other phones.

Similar Threads

  1. SPP Service - send data problem
    By sudhirbaliga in forum Bluetooth Technology
    Replies: 4
    Last Post: 2009-12-02, 10:55
  2. RMS data LOST problem in 3410!!!
    By bitsonic in forum Mobile Java General
    Replies: 6
    Last Post: 2009-03-27, 09:50
  3. Replies: 2
    Last Post: 2006-08-11, 20:51
  4. suckho, i have encontered the same problems. Could you tell me how you resolved it?
    By dicson_hu in forum Symbian Networking & Messaging (Closed)
    Replies: 4
    Last Post: 2005-12-09, 10:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×