×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    1

    "No Valid Certificate" error on 5310 phone

    Hi,

    I am so desperate about getting a solution for our head eating problem.

    The problem is that our J2ME application (MIDP2.0) is signed by Verisign and we have all the items related to the certificate in place.

    We tested the application on several phones...working fine.

    But on Nokia 5310 (S40 5th edition), when i try to download the application and install it, it throws an error "No Valid Certificate". But the application is signed by Verisign.

    WE contacted Verisign people regarding this issue but they did not have any such info related to 5310..they were telling, the signed app should work on all devices..

    Please help..

  2. #2

Similar Threads

  1. Replies: 2
    Last Post: 2007-11-10, 13:19
  2. Connectivity problems w/ 6370 phone
    By TheDatsunDude in forum PC Suite API and PC Connectivity SDK
    Replies: 2
    Last Post: 2003-04-10, 19:36
  3. Acitv Server 2.1 with Nokia Card Phone 2.0
    By lmolphy in forum WAP Servers
    Replies: 1
    Last Post: 2002-11-27, 11:19
  4. Clarification: pdf -WAP Phone to server via NT RAS and modem
    By Nokia_Archive in forum Mobile Web Site Development
    Replies: 1
    Last Post: 2002-05-17, 02:49
  5. IdRA 8310 to laptop "no phone connected"
    By Nokia_Archive in forum Mobile Web Site Development
    Replies: 1
    Last Post: 2002-05-13, 17:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •