×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Nov 2006
    Posts
    568

    What is wrong with 1.4.2, sockets and S60 3rd emulator?

    Hi,

    is anyobody able to explain, why the S60 9.2 SDK emulator behaves that odd in conjunction with sockets?

    This code works fine on the phone

    import urllib
    url = urllib.URLopener()
    res = url.open('http://www.google.de').read()

    It does not run in Emulator. Better to say: No socket related function seems to run in Emulator. The question is: Why?

    Regards

  2. #2
    Registered User
    Join Date
    Nov 2006
    Posts
    568

    Re: What is wrong with 1.4.2, sockets and S60 3rd emulator?

    FYI: I deinstalled S60 3rd FP 1 SDK and installed S60 3rd MR SDK. This seems to resolve the problems with missing pathes.

    Regards

Similar Threads

  1. Replies: 21
    Last Post: 2008-06-25, 20:21
  2. Problem with sending data on connected UDP socket (S60 3rd MR2)
    By jeeza2006 in forum Symbian Networking & Messaging (Closed)
    Replies: 4
    Last Post: 2008-01-04, 08:54
  3. How to configure S60 3rd Emulator to support SocketConnection?
    By tanzhongguo in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2007-06-06, 22:46
  4. Active Object in S60 3rd Emulator problem
    By senyasumkin1 in forum Symbian Networking & Messaging (Closed)
    Replies: 2
    Last Post: 2006-12-14, 13:36
  5. problem with socket connection in s60 emulator
    By fm in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2006-10-19, 19:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×