hi,

i am currently building an application for mobile phone mainly targeting those with flash lite 1.1 contents.

i am using cs3 now, and the application couldnt run on my mobile phone which has only flash lite 1.1 player.

Thus, i would like to know if i am using the right IDE , do i need to downgrade my IDE to flash 8?


Please help!

Newbie