×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Nov 2007
    Posts
    147

    Help with creating a C++ extension on 3rd edition

    Hi All,

    I have run into an issue while trying to create a c++ extension for Python. The same code compiled as a standalone app and deployed to the phone works like a charm, but compiled as a dll errors out during installations with: "Application is not compatible with phone."

    Any ideas?

    Raf

  2. #2
    Regular Contributor
    Join Date
    Nov 2007
    Posts
    147

    Re: Help with creating a C++ extension on 3rd edition

    Additional info:

    I tried to compile UIkludges sample extension and get this error:

    TDLLReason was not declared in the scope

    If I delete the function then it compiles but I get the same error while deploying to the phone.

Similar Threads

  1. Doubts - S60 3rd Edition versus S60 3rd Edition FP1
    By juarezjunior in forum Symbian
    Replies: 4
    Last Post: 2009-04-27, 11:29
  2. S60 3rd edition signing process
    By fightersoft in forum Symbian
    Replies: 11
    Last Post: 2007-05-03, 08:18
  3. Carbide c++ and S60 3rd Edition Feature Pack 1 Working
    By jimgilmour1 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2006-10-18, 20:39
  4. Carbide C++ AppWizards for 3rd Edition
    By ArneH in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-05-20, 21:22
  5. Plea for Link Errors:Porting Code from Fp3 to 3rd Edition
    By mateen_maldar in forum Symbian User Interface
    Replies: 3
    Last Post: 2006-05-17, 06:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×