×

Discussion Board

Results 1 to 1 of 1
  1. #1
    Regular Contributor
    Join Date
    Mar 2007
    Posts
    235

    Question URL do not fire in S60 2nd Ed emulator

    I am using SDK 2 fp3 emulator and jdk 1.4.2_08 . Everything seems ok till I open the netpacketadmin.exe and the try to connect to http://www.google.co.in in web services of the emulator . Then an error-file is generated and the emulator exits . How to solve this issue?
    and log generated as
    #Logging started on 20/02/2008. Output version 2
    #There is a problem with the ini file
    #Time = 09:07:00
    #Time = 09:07:01
    #Time = 09:07:02
    #Time = 09:07:03
    #Time = 09:07:04
    #Logging started on 20/02/2008. Output version 2
    #There is a problem with the ini file
    #Time = 09:13:53
    #Time = 09:13:54
    #Time = 09:13:55
    #Time = 09:13:56
    #Time = 09:13:57
    #Logging started on 20/02/2008. Output version 2
    #There is a problem with the ini file
    #Time = 09:19:37
    #Time = 09:19:38
    #Time = 09:19:39
    #Time = 09:19:40
    #Time = 09:19:41
    #Logging started on 20/02/2008. Output version 2
    #There is a problem with the ini file
    #Time = 09:27:24
    #Time = 09:27:25
    #Time = 09:27:26
    #Time = 09:27:27
    #Time = 09:27:28
    #Logging started on 20/02/2008. Output version 2
    #There is a problem with the ini file
    #Time = 09:51:32
    #Time = 09:51:33
    #Time = 09:51:34
    #Time = 09:51:35
    #Time = 09:51:36
    Last edited by gigglie; 2008-02-20 at 09:59.

Similar Threads

  1. Mimicing EikStart::RunApplication() on S60 2nd
    By ruslan.zalata in forum Symbian
    Replies: 2
    Last Post: 2007-11-14, 04:52
  2. Connecting S60 2nd ED FP 3 emulator to internet : jre 1.6 essential or jre 1.4 is ok
    By netra in forum PC Suite API and PC Connectivity SDK
    Replies: 2
    Last Post: 2007-10-31, 11:03
  3. sync4j sync with the S60 emulator
    By vtulai in forum OMA DM/DS/CP
    Replies: 4
    Last Post: 2007-05-11, 06:12
  4. How To Make The S60 Emulator See My USB Bluetooth Dongle ?
    By Mo7ammed_01 in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2006-07-25, 00:12
  5. S60 2nd ed FP2 emulator getting closing
    By venkat512 in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2006-06-06, 06:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×