×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2008
    Posts
    1

    Wlan troubleshooting

    Hello,
    I can connect my nokia e61 to the public wireless lan networks at various places. now I have installed one wireless router at home I can access the router but when I try to access the internet it says no getway reply.
    I think I have to change some settings in my router.
    can some body help me regarding this.
    Thanx
    Adinath

  2. #2
    Nokia Developer Expert
    Join Date
    Dec 2006
    Location
    Mountain View, CA
    Posts
    197

    Re: Wlan troubleshooting

    What is your phone model and firmware version (*#0000#) and WLAN AP model and firmware version?
    [B]Forum Nokia Americas[/B]
    Forum Nokia provides a wealth of resources to mobile developers. To be informed about the latest on mobile tools, devices and technologies, register [B][URL="http://www.forum.nokia.com/main/registration/registration.html"]here[/URL][/B]

Similar Threads

  1. Replies: 4
    Last Post: 2009-06-09, 12:08
  2. wlan API is not working properly.
    By Digish in forum Wired and Wireless interfaces (Closed)
    Replies: 1
    Last Post: 2007-12-18, 10:24
  3. How to set WLAN IAP network mode to Ad-hoc instead of Infrastructure?
    By PopAndDestroy in forum Wired and Wireless interfaces (Closed)
    Replies: 2
    Last Post: 2007-08-29, 08:04
  4. how to check if WLAN IAP is available?
    By marcinkrol84 in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2007-07-12, 15:41
  5. Replies: 0
    Last Post: 2006-12-19, 01:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×