×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Feb 2008
    Posts
    2

    problem with raccon installation

    Hi, I am trying to install raccoon_gw_src_0.6.3 on Centos5 and came accross a few problems. After running ant buildall on the gw folder i have tried to follow the installation guide found in the folder. Not all things are easy to understand and follow. Does anyone know where to find a more simple and easy to follow documentation. I am stuck on Creating and initalizing GW DB part of the documentation.

    -jeblo

  2. #2
    Registered User
    Join Date
    Feb 2008
    Posts
    1

    Re: problem with raccon installation

    Hi,

    well, yes, at the time those installation build steps were only notes to myself, and I have to admint, reading them half a year / one year later - I get confused too sometimes. It just never got to the point that some automated / streamlined / simplified instructions were created.

    And I am sorry to say that there are no other instructions.

    As it happens, I am building the gateway on my own machine nowadays, whenever I have time (almost never). However, if you have specific questions, please ask them.

    feri

  3. #3
    Registered User
    Join Date
    Feb 2008
    Posts
    2

    Re: problem with raccon installation

    Hi,

    I have tried to install the core webapps, but there was an error that complains about java.net.ProtocolException: Already connected when tomcat5 is running and when its not running it complains about java.net.ConnectException: Connection refuse. I need help asap.

    Thank you so much for your effort.

    jeblo

Similar Threads

  1. Installation problem for S60 3.0 SDK
    By harri_salminen in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2007-11-14, 22:01
  2. Nokia 3250: Application/Themes installation problem
    By talk2arpit in forum Mobile Java General
    Replies: 3
    Last Post: 2006-09-12, 22:24
  3. Symbian app installation problem on N80...
    By Magrip in forum Symbian
    Replies: 1
    Last Post: 2006-08-21, 04:16
  4. Installation Problem on the Nokia 6600
    By ManishPatil in forum Symbian C++
    Replies: 1
    Last Post: 2005-02-02, 09:51
  5. Series 40 Developer Kit installation problem
    By livingston in forum Mobile Java General
    Replies: 0
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •