×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Oct 2007
    Posts
    4

    Exclamation Problem Testing Midlet On s60 3rd Edition Emulator

    Hi,

    I'm trying to test an application I'm writing on the s60 emulator using NetBeans IDE, but I keep receieveing this error whenever I try and run the midlet.

    When I don't start the emulator before running the compiler, I get the following:

    http://www.snowflux.com/sdkerror_emu_notstarted.jpg

    and when I do start the emulator beforehand, I get this:

    http://www.snowflux.com/sdkerror_emu_started.jpg

    I have no idea why this isn't working, this is my first s60 app so I'm a bit lost. If anyone could point me in the right direction, that'd be great!

    Thanks


    Nik

  2. #2
    Nokia Developer Expert
    Join Date
    Aug 2007
    Posts
    1,595

    Re: Problem Testing Midlet On s60 3rd Edition Emulator

    Hello Nik,

    which S60 emulator this is about:

    -S60 3rd Ed,
    -S60 3rd Ed., FP1, or
    -S60 3rd Ed., FP2 ?

    Regards,
    r2j7
    [URL="http://library.forum.nokia.com/java"][B] >>> Java Developer's Library <<<[/B][/URL]
    [URL="https://www.developer.nokia.com/Resources/Support/Technical_support.xhtml"] [B]>>> Technical Support for Java ME development <<<[/B][/URL]
    [URL="https://publish.ovi.com/info/"][B]>>> Nokia Publish: reach millions of Nokia users worldwide through Nokia Store <<<[/B][/URL]

  3. #3
    Registered User
    Join Date
    Oct 2007
    Posts
    4

    Re: Problem Testing Midlet On s60 3rd Edition Emulator

    Hi, Its FP1

    Thanks

  4. #4
    Registered User
    Join Date
    Oct 2007
    Posts
    4

    Re: Problem Testing Midlet On s60 3rd Edition Emulator

    Hi, can anyone help me with this problem, my dissertation depends on me getting this working to test my application! Any help that anyone could offer me would be much appreciated.

    Thanks

    Nik

  5. #5
    Registered User
    Join Date
    Oct 2007
    Posts
    4

    Re: Problem Testing Midlet On s60 3rd Edition Emulator

    Never mind,

    I did some more digging on my own and found out that the FP1 Emulator doesn't work with Vista:

    http://wiki.forum.nokia.com/index.ph...rd_Edition_FP1

    In case anyone else runs into a similar problem.

Similar Threads

  1. Replies: 35
    Last Post: 2009-04-11, 14:36
  2. problem with running midlet on S60 3rd Edition
    By satyarajasekhar in forum Mobile Java General
    Replies: 0
    Last Post: 2007-11-18, 09:50
  3. Ethernet Connection for S60 3rd Ed FP2 on Vista Problem
    By singhgupi in forum Symbian Networking & Messaging (Closed)
    Replies: 4
    Last Post: 2007-11-06, 05:17
  4. Replies: 1
    Last Post: 2007-05-13, 17:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •