×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Oct 2006
    Location
    Espoo-Finland
    Posts
    71

    Carbide.c++ 1.3 error - Carbide could not dtermine which edition was installed...

    Hi,

    I have installed Carbide.c++ 1.3 evaluation version. I have Carbide 1.2 professional and it works fine.
    When I launch Carbide.c++ 1.3 I get following error:
    ---------
    Carbide could not determine which edition was installed (Express or non-Express) in order to check for evaluation license expiration.
    This product has reverted to Express edition"

    There are 2 different folders for v1.2 and v1.3.

    I am using Windows XP.

    Any suggestion?

    Zdenko

  2. #2
    Registered User
    Join Date
    Jan 2008
    Posts
    8

    Re: Carbide.c++ 1.3 error - Carbide could not dtermine which edition was installed...

    I had this, I contacted support. Apparently the 1.2 licenses don't work with 1.3, after sending my 1.2 license to them they regenerated a 1.3 one for me.

    Somehow I think they could have made this process easier for the customer and themselves.

Similar Threads

  1. S60 2nd OR 3rd edition for new software development
    By patil_ruturaj in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2006-06-30, 09:30
  2. S60 2nd OR 3rd edition for new software development
    By patil_ruturaj in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2006-06-30, 08:57
  3. Carbide.vs problem with the installed SDK's
    By njonesy in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2005-11-28, 10:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •