×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Regular Contributor
    Join Date
    Jun 2007
    Posts
    54

    error : bad language count - Please help me

    Hi there and hello to all!

    Im back again!


    Please help me

    Few months ago, I did try to program in python for 2nd edition. It works Well on my 6600 Then, i try to develop the same program for 3rd edition phone. it works well too.

    NOw, i try to recompile my same 2nd edition python program and it brings me error.

    "error : bad language count "


    what is the problem?
    Please help me!

  2. #2
    Registered User
    Join Date
    Mar 2008
    Posts
    10

    Re: error : bad language count - Please help me

    Hi rsf,

    To recompile for 2nd edition you need to have the 2nd Ed SDK as the main SDK...
    or you can uninstall the 3rd Ed SDK

    i had the same problem

    Hope it works....

  3. #3
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: error : bad language count - Please help me

    Quote Originally Posted by rsf View Post
    Hi there and hello to all!

    Im back again!


    Please help me

    Few months ago, I did try to program in python for 2nd edition. It works Well on my 6600 Then, i try to develop the same program for 3rd edition phone. it works well too.

    NOw, i try to recompile my same 2nd edition python program and it brings me error.

    "error : bad language count "


    what is the problem?
    Please help me!
    hi rsf welcome back to the forum
    it will be better if u explain with some code.
    moreover i assume that u have properly followed the installation of python files in ur phone.
    plz give feedback
    thanx

  4. #4
    Regular Contributor
    Join Date
    Jun 2007
    Posts
    54

    Re: error : bad language count - Please help me

    guys, thanks for the reply. it helps me to gather some idea to resolve my problem.

    i just un install the 3rd edition, then the problem gone!

    I hope this help other if in case they encounter same problem.


    although, for the mean while I just stop creating program for 3rd edition because im afraid that my 2nd edition program might not work again.

    If anybody has work around for this, please share. thanks again.

Similar Threads

  1. J2ME Command Language
    By hooopoe in forum Mobile Java General
    Replies: 13
    Last Post: 2009-05-06, 14:49
  2. bad language count
    By jetair in forum Symbian
    Replies: 1
    Last Post: 2007-06-24, 14:40
  3. error:bad language count
    By vivek_dbaurman in forum Symbian
    Replies: 1
    Last Post: 2007-01-29, 05:05
  4. adding language support to N70 Music Edition?
    By coolamit in forum General Development Questions
    Replies: 3
    Last Post: 2006-12-29, 13:53
  5. 5140 3.10: Language in adding words to T9
    By olexa in forum General Development Questions
    Replies: 3
    Last Post: 2004-08-04, 19:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×