×

Discussion Board

Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    4

    Angry FL 2.0 Nokia 7390 problem!

    Hi,

    i'm developing an application in FL 2.0 and it works fine with Nokia s60 but i'm testing it with Nokia 7390 (s40) and i have some problems:

    1- the first time it access internet, shows a message "¿Permitir acceso a Internet?" that in English is like "Do you allow Internet access?" then I accept but the movie doesn't continue playing, I have to push the "Play" button.

    2- Then when I am sending/receiving data from my server, appears a message like "Redirecting: Sent data will be redirected to another server. Do you want to continue?" Then I press "Yes" but again I have to press "Play" to continue and the most of the cases i don't get any of the data.

    Does anyone know what happen? maybe it's a server issue? Maybe i have to storage the application in some specific folder?

    help me please!
    thank you,
    roger

  2. #2
    Nokia Developer Champion
    Join Date
    Apr 2005
    Location
    Boston
    Posts
    517

    Re: FL 2.0 Nokia 7390 problem!

    Ciao,

    I do not have that specific phone, but the behavior is similar to my Nokia 5300. This is how FL works on S40 as far as I know.


    Alessandro

Similar Threads

  1. Nokia Image Converter
    By davidpurdie in forum General Development Questions
    Replies: 0
    Last Post: 2004-02-18, 15:31
  2. Nokia Mobile VPN Client
    By marcyl in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2003-12-01, 14:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×