×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2006
    Posts
    30

    flogger connect failed

    Hi all
    i try to use HTTP API on Symbian and after a while i have flogger connect failed, is anyone has an idea what is this message ?
    Regadrs
    ERIC

  2. #2
    Regular Contributor
    Join Date
    Mar 2008
    Posts
    156

    Re: flogger connect failed

    Quote Originally Posted by emillaud View Post
    Hi all
    i try to use HTTP API on Symbian and after a while i have flogger connect failed, is anyone has an idea what is this message ?
    Regadrs
    ERIC
    Hi, Eric,
    if you post your code or compare your code with http-usage example from sdk, you will get answer faster. You may forget something, for example to set KeepAlive field in headers.

Similar Threads

  1. S60 Connect to Agent Failed
    By davidmanpearl in forum Mobile Java Tools & SDKs
    Replies: 17
    Last Post: 2011-09-23, 10:34
  2. Failed to connect a TCP client app with a server
    By abolfoooud in forum Symbian Networking & Messaging (Closed)
    Replies: 10
    Last Post: 2008-08-24, 07:47
  3. Replies: 0
    Last Post: 2007-07-19, 12:37
  4. S60 2nd to 3rd/ PlatformSecurity / Capabilities
    By jarkoos in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 4
    Last Post: 2007-04-14, 14:08
  5. Connect failed
    By patbys in forum Bluetooth Technology
    Replies: 3
    Last Post: 2003-05-06, 11:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×