×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Feb 2008
    Location
    Kanyakumari, India
    Posts
    21

    netbeans problem???

    In netbeans , when i try to import javax.microedittion.amms.* it shows an error saying : package doesnt exist...
    so do many other packages..i re-installed jdk n netbeans.. still no effect...

    can sum1 plz help me out??

  2. #2
    Nokia Developer Champion
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,192

    Re: netbeans problem???

    Which SDK are you using? (You need to install a mobile SDK - for example S60 3rd Edition FP1 or 2 or Series 40 SDK)

    Hartti

  3. #3
    Registered User
    Join Date
    Feb 2008
    Location
    Kanyakumari, India
    Posts
    21

    Re: netbeans problem???

    I use NEtbeans 6.0(with mobility pack)...Neways..Problem got solved by itself.....Thnx..

Similar Threads

  1. Problem in connecting S60 simulation tool with netbeans
    By d_dhaya in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2007-08-07, 20:01
  2. Problem with S40 5th Edition emulation, NCF 1.2 and BT dongle
    By nevillesatz in forum Bluetooth Technology
    Replies: 1
    Last Post: 2007-07-05, 10:52
  3. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  4. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  5. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •