×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2006
    Posts
    187

    HTTP request problem

    Hi:
    i am sending an HTTP POST Request in OS9 at specific URL,first time my application is working well and is giving me a status code of 200 successfull transaction and after that when i send
    HTTP request, on each request it is giving an error code 502 means Bad Gateway.can any body help me out this problem.

    Regards
    Asif Nazir

  2. #2
    Regular Contributor
    Join Date
    Mar 2007
    Location
    "On a b'ful lil palnet called EARTH belongs wid Galaxy named MilkyWay in Universe"
    Posts
    402

    Exclamation Re: HTTP request problem

    Hi Asif.
    have u lookd HTTPExample given in EMCC. Its has given both GET and POST methode.
    ===With Symbian===
    "Something Has Survived..!!!"

  3. #3
    Registered User
    Join Date
    Dec 2006
    Posts
    187

    Re: HTTP request problem

    thanks 4 reply. my application is working fine on all OS9 sets but it is creating problem on E61i.i don't know y.

Similar Threads

  1. http request error -33
    By vimal r jain in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2007-03-06, 07:59
  2. Problem with HTTP POST
    By thathoo in forum Mobile Java General
    Replies: 2
    Last Post: 2006-12-18, 18:23
  3. Custom request fields with http get/post
    By browndrf in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2006-11-08, 19:57
  4. Http Post problem (406 Not Acceptable) in 6230
    By brunoghisi in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2005-11-27, 17:36
  5. Series 40 phones HTTP POST problem
    By jessicay in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2004-06-23, 01:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×