×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    2

    Carbide Install Problems

    Hi I am trying to install Cbdvs3.0.1.exe so I can do some development in VS 2005 C++.

    But the install wizard is telling me I need to download and S60 SDK from Nokia.

    Which I have done and installed. (S60-3.2-SDK-f.inc3.2130.zip) yet it still gives me this message?

    any ideas or do I need to install something else as well??

    thanks

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,559

    Re: Carbide Install Problems

    Quote Originally Posted by listerg View Post
    Hi I am trying to install Cbdvs3.0.1.exe so I can do some development in VS 2005 C++.

    But the install wizard is telling me I need to download and S60 SDK from Nokia.

    Which I have done and installed. (S60-3.2-SDK-f.inc3.2130.zip) yet it still gives me this message?

    any ideas or do I need to install something else as well??

    thanks
    Well for development you also need perl. Note the version should be 5.6.1 build 635 preferably.

  3. #3
    Registered User
    Join Date
    Apr 2008
    Posts
    2

    Re: Carbide Install Problems

    I have Perl 5.6.1 Installed but is build 638 do i really need an earlier version. The only thing that the Carbide install wizard says is missing is an S60 SDK.

    any more ideas

  4. #4
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,559

    Re: Carbide Install Problems

    Quote Originally Posted by listerg View Post
    I have Perl 5.6.1 Installed but is build 638 do i really need an earlier version. The only thing that the Carbide install wizard says is missing is an S60 SDK.

    any more ideas
    At command line type 'devices' and see if it lists the SDK installed

  5. #5
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Carbide Install Problems

    There are known issues regarding the S60 3rd SDK FP2 and Carbide.vs. Please see SDK's release notes (Windows's Start menu ...) and then the solution in the Wiki.

    In fact, are you sure that you need that SDK? There are no phones available yet that would support that SDK.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Carbide Install Problems
    By dsreich in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2008-02-14, 02:24
  2. problems compiling examples in Carbide
    By eddie5150 in forum Symbian
    Replies: 1
    Last Post: 2007-07-19, 17:33
  3. Problems with Carbide & SDK
    By Baiazid in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2007-03-26, 07:59
  4. D211 install on Win 98 and COM4 problems
    By alicesys in forum Multimodecards
    Replies: 4
    Last Post: 2003-05-12, 11:07
  5. 7650 JAD install Problems (V2.12 and V3.12)
    By piercer in forum Mobile Java General
    Replies: 1
    Last Post: 2002-08-18, 06:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×