×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Nokia Developer Champion
    Join Date
    Nov 2007
    Location
    Rome, Italy
    Posts
    2,406

    FlashLite 3 and connection prompts

    From some tests I've noticed some changes in connection prompts management in FlashLite3.0, and would like to know if I'm correct, of if there's something I've missed.

    * When a FL3 app tries to connecto to network, and there's no connection active, it issues a prompt to the user asking for the permission to connect. This happens only if "Access network only" was selected in publishing settings of the app, otherwise the connection will die silently, without any user prompt.

    * When there is already an active connection and FL3 tries to connect to network, it uses the currently active connection without any user prompts

    * When FL3 tries to start a streaming video, even if there is an active connection, is shows a prompt to the user asking for permissions.

    Is this correct? Any feedback is welcome

    Pit

  2. #2
    Nokia Developer Champion
    Join Date
    Nov 2007
    Location
    Rome, Italy
    Posts
    2,406

    Re: FlashLite 3 and connection prompts

    Probably the second point is wrong. I've done new tests with active connections but the prompt now is shown..

  3. #3
    Registered User
    Join Date
    Jan 2008
    Location
    Spain
    Posts
    54

    Re: FlashLite 3 and connection prompts

    Hi,

    I think Flash Lite closes the connection when there are no remote requests during about 20-30 seconds. You can know more about this topic here:

    http://discussion.forum.nokia.com/fo...ght=connection

    Regards,

Similar Threads

  1. Bug in E61 Java networking prompts user for access point per connection
    By j.storey in forum Mobile Java Networking & Messaging & Security
    Replies: 10
    Last Post: 2007-09-27, 14:57
  2. connection to serial port
    By marluzch in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2006-11-20, 19:47
  3. HTTP connection on 6310i, 7650, 9210 and in sony-ericsson p800
    By mika1982 in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2003-07-24, 16:44
  4. Nokia 3585i and PC Suite 4.95; NO CONNECTION
    By chrism2202 in forum PC Suite API and PC Connectivity SDK
    Replies: 2
    Last Post: 2003-04-21, 12:10
  5. Replies: 5
    Last Post: 2003-02-07, 11:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×