×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    28

    If installed the S60 3rd MR SDK, then does not need SIP Plug-in 4.0, right ?

    If I installed the S60 3rd MR SDK, then do not need SIP Plug-in 4.0 to develop SIP client application, right ?
    Thanks

  2. #2
    Super Contributor
    Join Date
    Jun 2005
    Location
    Berlin
    Posts
    721

    Re: If installed the S60 3rd MR SDK, then does not need SIP Plug-in 4.0, right ?

    SIP Plugin 4.0 only for S60 2nd Edition.

  3. #3
    Registered User
    Join Date
    Apr 2008
    Posts
    28

    Re: If installed the S60 3rd MR SDK, then does not need SIP Plug-in 4.0, right ?

    Quote Originally Posted by paipeng View Post
    SIP Plugin 4.0 only for S60 2nd Edition.
    Thank you very much, I got it.

Similar Threads

  1. S60 3rd Edition sdk emulator cannot be started up
    By ShirleyKing in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2009-03-11, 22:30
  2. SDK S60 3rd edition FP2 beta emulator
    By livelab in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2008-01-09, 22:25
  3. Can Nokia connectivity Framwork work with S60 3rd FP2 SDK?
    By luckyapplehead in forum Symbian Networking & Messaging (Closed)
    Replies: 2
    Last Post: 2007-12-18, 12:52
  4. SIP in S60 3rd Ed
    By sipshakers in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2007-06-13, 07:53
  5. I cannot start my app from the emulator with SDK S60 3rd MR
    By kelykos in forum Symbian Tools & SDKs
    Replies: 10
    Last Post: 2007-03-08, 16:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×