×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Regular Contributor
    Join Date
    Feb 2008
    Posts
    72

    problem with installing the application after signing

    hi all,

    I have signed my application using netbeans ide before signing my application worked fine but after signing i get a prompt Certificate not on Phone or SIM and exits,Please help

    Regards
    Archana Muralidhar

  2. #2
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: problem with installing the application after signing

    Which certificate did you use for signing? You need to buy a certificate from a trusted CA. You cannot use a certificate which you created yourself.

    Hartti
    Last edited by hartti; 2008-04-25 at 16:36. Reason: typos

  3. #3
    Regular Contributor
    Join Date
    Feb 2008
    Posts
    72

    Re: problem with installing the application after signing

    Quote Originally Posted by hartti View Post
    Which certificate did you use for signing? You need to buy a certificate from a trusted CA. You cannot use a certificate which you created yourself.

    Hartti
    Hi Hartti
    i got that issuse sorted out but one more problem has arose now..... i have used a Thawte Certificate to sign my application before i signed my appliction it was working fine that is i could access the PIM and also send a SMS out from my appliction with out any problem now after i signed it i can only access the PIM without the prompt but i am not able to send any sms out...please help me out

  4. #4
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: problem with installing the application after signing

    Do you have the proper permissions requested in the JAD?

    Hartti

  5. #5
    Super Contributor
    Join Date
    Apr 2003
    Location
    USA, CA
    Posts
    7,191

    Re: problem with installing the application after signing

    And do you mean that you are able to send SMS messages, but that there is always the prompt?
    If this is the case, then the answer is that SMS sending works this way on most of the Nokia phones
    http://wiki.forum.nokia.com/index.ph...on_real_phones

    Hartti

  6. #6
    Regular Contributor
    Join Date
    Feb 2008
    Posts
    72

    Re: problem with installing the application after signing

    Quote Originally Posted by hartti View Post
    And do you mean that you are able to send SMS messages, but that there is always the prompt?
    If this is the case, then the answer is that SMS sending works this way on most of the Nokia phones
    http://wiki.forum.nokia.com/index.ph...on_real_phones

    Hartti
    hi Hartt,

    sorry for the late reply,well actullay what is exactly happening is that i have signed my application and it works fine with 6085(S40 3rd ed FP1) without any prompt for sending SMS but it does not work for 6300 which is in the same class but it prompts for SMS can u tell me what is the problem

Similar Threads

  1. Signing problem concerning using DLL files
    By whitewinds in forum Symbian
    Replies: 15
    Last Post: 2007-05-08, 09:57
  2. Main Problem with Application Entrypoint
    By Rozik in forum Symbian
    Replies: 2
    Last Post: 2007-03-28, 19:34
  3. 6230i problem installing application OTA
    By eoghanconnolly in forum Mobile Java General
    Replies: 8
    Last Post: 2006-04-19, 16:17
  4. Problem in compiling telephony application on ARMIB platform
    By abdg27 in forum Symbian Networking & Messaging (Closed)
    Replies: 5
    Last Post: 2004-03-16, 08:48
  5. Replies: 0
    Last Post: 2004-03-14, 18:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×