×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    12

    Which package of Raccoon do I need?

    Hello,
    I am a bit confused with the available versions of Raccoon in the Sourceforge webpage. Which one is the last one that I can install in the 6670 phone (S60 2nd ed FP1)?
    What about the pys60 and the open C files?
    My objective is to develop a dynamic website using python and Python Server Pages.
    Thank you for your support.
    Silvia.

  2. #2
    Nokia Developer Expert
    Join Date
    Sep 2007
    Posts
    60

    Re: Which package of Raccoon do I need?

    Quote Originally Posted by SilviaUoP View Post
    Hello,
    I am a bit confused with the available versions of Raccoon in the Sourceforge webpage. Which one is the last one that I can install in the 6670 phone (S60 2nd ed FP1)?
    What about the pys60 and the open C files?
    My objective is to develop a dynamic website using python and Python Server Pages.
    Thank you for your support.
    Silvia.
    I'm not sure about Raccoon versions, maybe Johan could help you on that. Is there a reason you don't want to use mymobilesite.net? If you're using Python and PSP that should work as well. We just release MWS 1.3 which also corrects some earlier problems with Python, so it is easier to develop with. Just let me know if you are missing something?

  3. #3
    Nokia Developer Expert
    Join Date
    Mar 2003
    Posts
    457

    Re: Which package of Raccoon do I need?

    Quote Originally Posted by SilviaUoP View Post
    Which one is the last one that I can install in the 6670 phone (S60 2nd ed FP1)?
    I actually don't know if there is one. If memory serves me, S60 v2 FP1 contained a problematic XML library that caused Raccoon not to work on FP1 devices. Or actually, the connectivity did not work.

    Raccoon 0.9.2 was the last version of which a S60v2 version was made. You can probably install the vanilla S60v2 version and as long as you don't connect to the Raccoon gateway, it'll run. But as 6670 does not contain WLAN, you can't access the web-server from outside the phone.
    What about the pys60 and the open C files?
    I think you should be able to pick the latest S60v2 version of the PyS60 1.3.x range. Open-C does not exist for S60v2 devices so it's not an issue.
    My objective is to develop a dynamic website using python and Python Server Pages.
    You'd really be a lot better off using a S60v3 device...

    Br,
    Johan

  4. #4
    Registered User
    Join Date
    Apr 2008
    Posts
    12

    Re: Which package of Raccoon do I need?

    Thank you for your comments.
    I cannot use the MWS because it is designed to work only with S60 3rd edition devices.
    I only have the 6670 phone, so...is it possible to update it to the FP2 or even to the S60 3rd edition platform?

  5. #5
    Nokia Developer Expert
    Join Date
    Mar 2003
    Posts
    457

    Re: Which package of Raccoon do I need?

    Quote Originally Posted by SilviaUoP View Post
    I only have the 6670 phone, so...is it possible to update it to the FP2 or even to the S60 3rd edition platform?
    No, as far as I know, it's not possible.

    Johan

Similar Threads

  1. Suggestion: Combined Python Extras package
    By tsharju in forum Symbian
    Replies: 21
    Last Post: 2007-07-03, 04:28
  2. Raccoon + Gnubox issues?
    By ernesto.ferrari in forum Mobile Web Server
    Replies: 4
    Last Post: 2007-02-02, 11:22
  3. [announce] Raccoon 0.8.0
    By cyke64 in forum Symbian
    Replies: 2
    Last Post: 2006-12-14, 19:29
  4. Creting Application package fileNotFound error
    By pid0101 in forum Mobile Java General
    Replies: 0
    Last Post: 2004-01-19, 19:55
  5. Magical Nokia package creation
    By SpaceCowboy in forum Mobile Java General
    Replies: 1
    Last Post: 2003-08-11, 21:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×